Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Image is not display

Image is not display 5 Jahre 10 Monate her #3358

  • Krakora
  • Krakoras Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
  • Karma: 0
Hello,
when I upload image it isn't display.
I looked for this code:
<img src="/mweb/\images\jan\1387536175animals-on-chive-1.jpg" alt="" align="left" />
<p>The requested URL /mweb/\images\jan\1387536175animals-on-chive-1.jpg was not found on this server.</p>
If I use default image button, it is works good.

Thank You for help

Image is not display 5 Jahre 10 Monate her #3360

  • Jonny132
  • Jonny132s Avatar
  • OFFLINE
  • Administrator
  • Beiträge: 151
  • Dank erhalten: 3
  • Karma: 4
Hello Krakora,

what options do you have set in the 'Components - simpleimageupload' menu?

There shouldn't be any backslashes.

Thank you,
Mathias

Image is not display 5 Jahre 10 Monate her #3362

  • Krakora
  • Krakoras Avatar
  • OFFLINE
  • Fresh Boarder
  • Beiträge: 2
  • Karma: 0
Hello,
I send my set of optinos (at image). And I hacked the code like this before, because I couldn't upload image.

siu_con.JPG

Image is not display 5 Jahre 10 Monate her #3363

  • Jonny132
  • Jonny132s Avatar
  • OFFLINE
  • Administrator
  • Beiträge: 151
  • Dank erhalten: 3
  • Karma: 4
Hi again,

I think I see your problem.
Apparently, the static DS-Variable is a Backslash by your system, but it should be a normal slash (/).
You can edit the upload.php-file and change all ".DS." to ".'/'.", then it should workd i think.
Ladezeit der Seite: 0.229 Sekunden